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1 Introduction

1.1 About Securit 6400
The Securit 6400 package is the preferred choice for users with advanced requirements. In 
addition to the usual set up methods provided by the other Securit versions the 6400 product 
allows users to connect to an existing database for the production of ID cards. It is an ODBC-
compliant solution that can be easily connected to databases such as MS Access, SQL Server 
and Oracle allowing an organisation the benefit of maintaining one master database.

This document is intended as a guide to software installation and initial system set up and 
describes the process of defining the database structure, creating card design templates and 
producing finished cards. This document is intended as a quick start guide only, for an in-depth 
description of the software and its advanced features please consult the Help Files within the 
software.

2 Installation

2.1 Installing the Securit software
To install the Securit software take the following steps:
 Insert the Securit CD-ROM (set up should launch automatically).
 From the Main Menu select the ‘ID Software’ option.
 From the ID Software menu select Securit ‘BM6400’.
 Click the ‘Install’ button and follow the install wizard steps (It is recommended that you accept 

all default options).

If you are installing on Windows XP or Vista then you must be logged on as an administrator 
otherwise some components may not be installed properly.

2.2 Uninstalling the Securit software
The Securit software can be uninstalled by selecting the ‘Add/Remove Programs’ option from the 
computer’s ‘Control Panel’.

2.3 Installing the Securit hardware
In addition to the Securit software you must also install additional hardware on your PC so that 
you can begin producing ID cards. Typically these accessories include a camera and specialist 
card printer.

2.3.1 Installing the camera
Securit World offers a range of cameras to meet the requirements and budget of our 
customers. Separate help documents are available describing in detail the installation and 
set up of these cameras. If you are unsure on how to proceed please contact the Securit 
World Support Department.

2.3.2 Installing the card printer
Installing a dedicated ID card printer is like installing any other type of printer to your PC.  
Simply follow the instructions in the documentation supplied with the printer.
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3 Activate Securit 6400
The Securit software should now be installed and ready to use. Start ‘Securit 6400’ from the 
‘Programs’ folder on your ‘Windows Start’ button.

When the software is run for the first time a message appears prompting the user to register and 
activate the product.

Choosing to activate the software will present the following screen.

Follow the instructions provided.

First register your product by visiting the registration website www.register.screencheck.com.

Enter the required details including your unique ‘Software Activation Code (SAC)’.  Your SAC can be 
found on the card enclosed within the CD-Rom case.

Once your details have been submitted you will receive an email automatically with your software 
registration details – registration ‘NAME’ & product ‘KEY’.

Enter the ‘NAME’ and ‘KEY’ exactly as stated in the email into the fields in the above screen and click 
the Register button.

Your software product is now fully registered and licenced.

Note – This procedure must be repeated for all software licences and plug-ins purchased.
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4 Securit Projects
Before you can begin producing ID cards you must create a ‘Project’. The Securit software allows 
you to create and maintain multiple projects.

Setting up a project from scratch is performed according to the following three-step process:  

Step 1: Create the project and define the database field structure. The database holds the 
information to be printed on the cards.

Step 2: Create the badge template(s) with items such as text, logos, images and any encoding 
requirements.

Step 3: Enter data, capture images and print cards.

A demo project – ‘Demo6400’ - is provided with a ready made ‘Demo6400.mdb’ MS Access database 
and badge templates. Use this demo project to familiarise yourself with the software’s capabilities; 
you can create and print cards, enter new records and experiment with badge designs and database 
settings.

4.1 Starting Securit 6400
You will be presented with the software’s main screen. Access to Securit 6400 is password 
protected by default. You will be prompted to enter a username and password.

Username: SUPERVISOR
Password: SUPERVISOR (note CAPS)

We strongly recommend not to change these default details. You are free however to create 
additional users with their own passwords or to disable the password feature at a later date.
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5 Creating a New Securit Project
You can double-click the existing ‘Demo 6400’ project or you can begin creating your own project
instead.

Before starting you should have a good idea of the information to be included on your ID cards and 
how it is to be displayed on the card.

To start working on a new project select File>New project from the menu. This will begin the wizard.

The options given essentially allow you to create a project from existing data, from old Securit 
editions or from scratch.

Each method will be described below.

5.1 From existing Excel, Text or MS Access data
The data should be prepared in advance in either an *.xls, *.txt, or a *.mdb document. See the 
*.xls document as an example.

Using this setup method browse to the *.xls file and select it.

The following dialogue will display.
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Since the example data is in *.xls format only the Excel data section is relevant. Select the excel 
sheet containing the data, in most cases this will be Sheet1. Select OK.

Now specify the unique field for the database.

In this example choose ‘IDNumber’ and click OK.

Securit 6400 will now create a project and import the specified data accordingly, see below. 

Now that your project has been created and your data imported you can skip to section Section 
6.
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5.2 From existing BM4000/BM5000 project
Use this option to locate and select a *.BM project file from an earlier version of Securit 4000 or 
5000. This option will convert the older system to latest format.

5.3 From a Preconfigured MS Access database
Use this option to create a database from a preconfigured MS Access database with 14 available 
text fields, 6 integer fields and 6 date fields.

Now simply follow the project set up wizard. Please skip to Section 5.6 where this is described 
in detailed steps.

5.4 From ODBC datasource
The most powerful feature of Securit 6400 is its ability to connect to clients’ existing databases via 
an ODBC connection.  As an example this allows users to connect to an existing HR or student 
record database for the production of ID cards.

Using this method Securit 6400 can be easily connected to databases such as MS Access, SQL 
Server and Oracle allowing an organisation the benefit of maintaining one master database.

5.4.1 Advanced preparation of backend database
Before launching Securit 6400 it is necessary to undertake some advanced preparation of the 
backend database.

 Open the backend database on the network and make a note of it’s location for later.
 Determine the main database table to which Securit 6400 will eventually link.  For the 

purposes of this document this table will be referred to as ‘Data Table’.
 Make a note of the designated ‘Primary Key’ field and its data type.

5.4.1.1 Tag field
It is necessary to add a field to the main database table ‘Data Table’ to allow the 
‘tagging’ (or selection) of records from within Securit 6400. The field should be 
labelled ‘Tag’ and be numeric in type.

To illustrate this point the diagram below shows a basic MS Access database table 
with the ‘Tag’ field appended.

Once the field is added, save and close the table.
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5.4.1.2 Image table
Any photos and/or signatures acquired into Securit 6400 are stored as ‘Binary Long 
Objects (BLOBs)’ in a dedicated table within the backend database. This table, 
referred to as ‘Image Table’ for the purposes of this document, must reside next to 
‘Data Table’.

The ‘Image Table’ must be set up and defined according to strict Securit 
requirements. Please refer to the diagram below on how the fields should be set up.  
Again an MS Access database is used to illustrate this.

For guidance on how to construct this table in SQL Server or any other standard 
database package please contact the Securit World Support Department.

Once created, save and close the table.

5.4.1.3 Log table
There is also the option for creating a ‘Log Table’ so that access to and operations 
performed within the system can be recorded. The screenshot below shows the MS 
Access ‘Log Table’ set up for the Demo6400 project.

The logging table should be created in the back end database. The basic field 
structure must be exactly as follows:

FieldName Type Size
MUT_DATE Date 8 or more
MUT_TIME Character 8 or more
MUT_ACTION Character 10 or more
MUT_USER Character 10 or more
*other fields can be
copied from ‘Data Table’

same as in
‘Data Table’

same as in
‘Data Table’

“ “ “
“ “ “
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The first four fields record the:

 operation date
 operation time
 operation action – record create, edit, delete
 operator

Additional fields must then be added according to which fields are to be logged from 
the main ‘Data Table’ table. This is determined by the user but in practise simply 
adding the primary key field is sufficient.

Once created, save and close the table.

Having completed these tasks the backend database is now ready for ODBC 
connection.

5.4.2 Setting up the datasource (ODBC)
To set up a Data Source the user must have local administrator rights.

Go to the Window’s ‘Control Panel’, select ‘Administrative Tools’ then ‘Data Sources 
(ODBC)’. Select the ’System DSN’ tab; you should see the dialogue below.

Notice that the ‘Demo6400’ data source already exists; this ODBC link is created 
automatically during software installation making the Demo 6400 project immediately 
available for use.

To create a new data source select the ‘Add’ button on the right hand side. You should be 
presented with the following dialogue.



QSG008 - Securit 6400 Quick Start Guide                                                           12
Tech Support, Securit
http;//www.securitworld.com/

Select the relevant data source driver and click ‘Finish’.

The resulting set up process will vary according to which data source driver is selected but 
typically you’ll be asked to:

 Provide descriptive details for the data source.
 Select the database to act as the data source.

Once the set up steps have been completed confirm that the new data source is visible in the 
original ‘ODBC Data Source Administrator’ dialogue under the ‘System DSN’ tab.

You are now ready to launch Securit 6400.

5.4.3 Creating a project using an ODBC datasource
From within Securit 6400 select File>New project from the menu to bring up the wizard and 
select the ‘From ODBC datasource’ option.

Select the ‘Machine Data Source’ tab.
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Select the recently created data source and click ‘OK’. Notice you also have the option of 
creating a brand new data source also.

In the resulting ‘Tables’ dialogue specify the ‘Data Table’ and click ‘OK’.

Now simply follow the project set up wizard. Please skip to Section 5.6 where this is 
described in detailed steps.

5.5 From scratch
For those customers without an existing database to connect to and who wish to start from 
scratch choose the ‘From scratch’ option.

The following dialogue will appear from where the field list can be created.
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5.5.1 Adding a database field
Name: Enter the name of the field you want to create. No spaces are allowed.

Type: Choose from the drop down list type of field required; Text, Date, Integer, Counter, 
Logical, Numeric.

Size: Allocate field size.

Index: Enabling the index option for a field will speed up look up and sort operations on this 
field in large databases.

When all required fields are added select ‘Save’.

5.6 Project general settings
To complete the set up process follow the steps in the General settings wizard.

5.6.1 General settings

Enter the following details:
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 Project name  
Enter a name for your project and its associated project files. Note spaces are not valid.

 Data retrieving method 
By default “Dynamic” will be enabled. If the ODBC driver of your database does not 
support dynasets, you will receive an error message when you try to load records in 
Securit. Disable this option if you see a message that dynasets are not supported.

 Default image quality 
Specify image quality. The default value of 50 produces good quality images with a 
compact file size.

 Thumb nail image support (set up dependent) 
Check this option to store a thumb nail image of the photos and/or signatures. The 
images can now be made available to other applications supporting bmp image format.

 LDAP support (set up dependent) 
The ODBC driver for LDAP databases is not compliant with the ODBC drivers for other 
databases. The software needs to handle the connection to these databases differently.

Click ‘Next’ to progress to the next tab screen.

5.6.2 Image types
By default Securit has four image types: photo, photo thumbnail, signature and signature 
thumbnail. These four image types cannot be changed or removed from the list. You can 
disable the image types.

Click ‘Next’ to progress to the next tab screen.
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5.6.3 Fields in project

Select the required fields.

5.6.4 Special tables

5.6.4.1 Store images in this table
Select the table to be used for storing images.  This table has to have a fixed 
structure.

5.6.4.2 Store mutations in this table
Securit 6400 is able to maintain audit trails so that user login and record operations 
can be logged.  Select the ‘Log Table’ created in Section 5.4.1.3 here.

5.6.5 Special fields
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Specify the following details:

 Specify a unique field  
From the drop down list select the field designated as the ‘Primary Key’ in the backend 
database. When an image is stored in Securit 6400 it will be stored against this value.

 Register tagged records in this field 
As described earlier the ‘Tag’ field allows records to be selected in Securit 5500. Choose 
‘Tag’ from the drop down list.

 Store layout description in this field 
If planning to operate the system in ‘Automatic Layout’ mode then the designated ‘layout’ field 
must be designated at this point. Please consult the Help Files within the software.for a fuller 
description of this field. Leave this field blank if you don’t plan to take advantage of this 
option.

Click ‘Next’ to progress to the next tab screen.

5.6.6 Folders

From here select the locations in which to create the Project, Badge, Encode, Logos and 
Image folders. You MUST follow the default structures although you may wish to reproduce 
these on a network drive.

Click the ‘Finish’ button to close the dialogue and save the settings.  A new project is created.
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6 Defining Database Properties
When a new project is created the fields from the ‘Data Table’ in the backend database are inherited 
into Securit 6400.

By default all the fields are ‘View only’ meaning the field values cannot be edited. This however can 
be changed along with several other field properties.

6.1 Field properties
Double click on any field to edit the field properties. The following dialogue is displayed.

6.1.1 Miscellaneous tab
Use the ‘Miscellaneous’ tab to set the following options:

Field description 
This is used as the field column heading in the main BM screen. By default the database 
‘field name’ is displayed. It can be edited by typing in another description into the input box.

Restrict input 
This option is available for text fields only. It is used for magstripe encoding to prevent illegal 
data from being encoded on the magstripe.
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Log this field 
Enable this option if you want the contents of this field to be stored in the ‘Log Table’.

Field Style 
Select ‘Edit’ to be able to edit the field entry in Securit 6400.
Select ‘View’ to prevent the editing of an existing field entry.
Select ‘Invisible’ to make the field invisible.

6.1.2 Pick list
Use this option to set pre-defined drop down lists for certain fields. When entering/editing 
records you’ll be presented with a list of values with which to populate the field. This makes 
data entry quicker and easier. This option can only be enabled for fields that have been set 
as editable.

Has Picklist 
Enable this option to define a drop down list.

6.1.2.1 Creating a pick list item
To create a pick list double click in the empty bar at the top of the ‘Pick list setup’.  
Enter a value for the new list item. Click ‘OK’ to save the new item. Repeat this for 
other list items.

6.1.2.2 Editing a pick list item
Double click on an existing list item to edit its value.

6.1.2.3 Setting a list item as default
To set a list item as the default value select it and click ‘Default’.

6.1.2.4 Delete a list item
To delete a list item select it and click ‘Delete’.

6.1.3 Auto update tab
Use this option to set conditions for auto-generating certain field values. This is a very useful 
data entry tool as it automatically populates fields according to pre-defined criteria. For 
example this enables a field to be populated with the current date, a counter or constant 
value before or after printing the ID card. This option can only be enabled for fields that have 
been set as ‘view only’ previously.
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6.1.3.1 Creating an auto update condition
To create an auto update condition click ‘Enable’.

6.1.3.2 When
Use the drop down list to select a condition for when the field should be auto updated.

After print Auto update the field value after sending the print command.
Before print Auto update the field value before sending the print command.
New record Auto update the field value after adding a new record.
After image Auto update the field value after adding an image.
After export Auto update the field value after exporting the data.

6.1.3.3 Image type
Select the image type here if ‘After image’ is selected in the ‘When’ condition above.

6.1.3.4 With
Use the drop down list to select how the field should be auto updated.

Current date
Valid for date fields only. Populates the field with the current date. This feature can also 
be used to generate an expiry date by adding a defined number of days, weeks, months 
or years to the current date.
 
Random Number
Valid for numeric fields only. Populates the field with a random number.

Addition
Valid for numeric fields only. Increments the current field value according to the user 
defined ‘Start’ and ‘Step’ values. This can be used to maintain a card issue number for 
each record.

Counter
Valid for numeric fields only. Populates the field with a sequential number. This can be 
used to maintain a record number for each record in the database.

Constant value 
Populates the field with a constant value after a certain event.
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Workstation number
Populates the field with the workstation number on which the event was performed. The 
workstation number must be set up correctly.

User 
Valid for text fields only. Populates the field with the current username.

Click ‘OK’ to confirm new field property settings.

6.2 Saving the project
Once all the field properties have been set the Securit project can be saved by clicking on the 
‘Save’ button.
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7 Creating a Badge Layout in Badge Creator (BC)
Having created the project you can now design a badge layout in Badge Creator (BC). BC is a tool for 
designing card layouts and incorporates a number of useful features.

7.1 Badge Creator essentials
To enter BC and begin creating a new layout select File>New Badge option from the main 
screen. You are presented with the following dialogue.

Click ‘Next’ to continue with the wizard.

7.1.1 Step 1 – Layout Type
Select the type of layout to be created, choose ‘Badge’ to design a card layout. Un-tick the 
‘Use Template’ option unless you wish to be restricted to existing templates. Click ‘Next’.

7.1.2 Step 2 – Badge Type
Choose a badge name for the new card design. Accept the default type value of ‘ISO-Card 
86/54.5’. Choose whether you wish to design in landscape or portrait mode. Click ‘Next’.

7.1.3 Step 3 – Badge Layout
This stage is largely redundant apart from the ability to specify an overall background colour 
to your card design. Click ‘Next’.

7.1.4 Step 4 – Badge Fields
Select the fields you wish to be included on your badge design. You can choose not to select
any and to add them individually later. Click ‘Next’.

7.1.5 Step 5 – Badge Options
This option is of limited use in Securit 6400 and in most instances it can be ignored. Click 
‘Next’.

7.1.6 Step 6 – Finished
Click ‘Finish’ to exit the wizard.
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You will now see a blank badge layout. You can zoom in or out of the layout by clicking on the 
‘Zoom In’ or ‘Zoom Out’ buttons on the toolbar.

You are now ready to add design items (graphics & text) to your badge layout. 

7.2 Adding items
You can do this by selecting Edit>Add from the menu or by using the individual buttons on the 
main toolbar. The following items can be added to a badge layout: Images, Static Text, Dynamic 
Text, Logos, Barcodes and Shapes.

7.2.1 Image
Click on the ‘Add Image’ button on the main toolbar. The ‘Add Image Item’ box is displayed.

Image Field 
Select the required image field type.

Aspect Ratio 
Select the required image ratio. The default value of ‘3*4’ represents the ratio of a standard 
passport photo.

Scale Type 
Select the scaling method. The default value of ‘Fit Source in Destination’ is recommended 
as it does not distort the image.

Dimensions 
Here you can position and size the image box. In most cases this can be skipped as it is 
easier to use your mouse to drag & drop and resize the image box after it has been added.

Once you click ‘OK’ a green rectangle is added. This represents where the photo will be 
positioned on the badge layout. Do not expect to see an actual photo while in Badge Layout 
Mode.

7.2.2 Static text
Static text forms part of the badge template and is independent of any data entered into the 
database.  Use static text to add generic text to your badge design.

Click the ‘Add Static Text’ button to add text to your badge layout. The following dialogue is
displayed.
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Data tab 
In the top window type the text to be added to the badge layout. This text is also displayed in 
the selected font, style and colour in the Preview window below. Use the ‘word wrap’ option if 
the text entered is too long for one line.

Position tab 
In most cases this can be skipped as it is easier to use your mouse to drag & drop and resize 
the text box after it has been added to the card layout.

Font tab 
Select the text font, size, style and colour. Text alignment and effects can also be set.

7.2.3 Dynamic text
Dynamic text is data added from a database field previously defined in the project.  This data 
is essentially the individual’s unique details.

Click the ‘Add Dynamic Text’ button to add text to your badge layout. The following dialogue 
is displayed.
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The ‘Position’ and ‘Font’ tabs in the dialogue box are identical to those described in Section 
7.2.2.

Data tab 
You can select a field or combination of fields from the database. Click the ‘Field’ button to 
get a list of the available fields.

Select a field and click ‘OK’ to confirm.

You can also create field strings consisting of one or more fields in combination with ‘spaces’
and ‘constants’.  A common requirement is to combine first name and surname fields onto 
one line. This is achieved by selecting the ‘FirstName’ field, then adding a space before 
finally adding the ‘Surname’ field:

7.2.4 Logo
Use this option to add a company logo or other clipart to the badge layout.  The logo file 
must be in jpg or bmp format. 

It is strongly recommended that any logos are stored in the logo folder of the project
directory, typically C:\SC\BM6400\PROJECTS\project_name\LOGOS.

Select the ‘Add Logo’ button to display the following dialogue box.



QSG008 - Securit 6400 Quick Start Guide                                                           26
Tech Support, Securit
http;//www.securitworld.com/

Select the logo to be added and click ‘Open’. To edit the logo properties simply double click 
the logo once added to the design.

Locate logo tab 
Select the ‘Get Logo File’ button to select a different logo file. If your logo has a white 
background use the ‘Transparent’ option to make the logo transparent.

Position tab 
In most cases this can be skipped as it is easier to use your mouse to drag & drop and resize 
the logo after it has been added to the card layout. Click ‘OK’ to add the logo.

7.2.5 Barcode
Use this option to add a barcode representing one or more database fields to your badge 
layout. Select the ‘Add Barcode’ button to display the corresponding dialogue.

7.2.6 Shapes
You can add basic shapes by selecting the ‘Add Line’, ‘Add Rectangle’ or ‘Add Circle’ buttons 
on the main toolbar. All three options result in the same generic dialogue box.

Position tab 
Use the ‘Position’ tab to position the shape and define its dimensions.

Colour tab 
Use the ‘Colour’ tab to define the shape colour, fill options and border thickness.

7.3 Editing Items
Once items are added to the badge design it is possible to edit their properties.

7.3.1 Edit item properties
To edit an item’s properties simply double click on the item and make any necessary changes 
in the ‘Edit Item Properties’ box.

7.3.2 Delete item
To delete an item select it and hit the delete button on your keyboard.

7.3.3 Snap to reference line
A reference line is displayed by clicking on the horizontal or vertical rulers. Items can be 
aligned to this reference line by right-clicking on the item and selecting the ‘Snap To 
Reference Line’ option.
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7.3.4 Open layout
Existing badge layouts are displayed in the ‘Project Explorer’ pane on the right hand side of 
the screen. You can open an existing badge layout by double-clicking on the badge file 
name in the ‘Project Explorer’ pane.

7.3.5 Remove layout
Existing badge layouts can be removed from the project by right-clicking the layout in the 
Project Explorer pane and selecting ‘Remove From Project’ option.

7.3.6 Flip layout (reverse)
Securit 5000 allows for the creation of double-sided badge designs. To flip between the front 
and reverse of the card design select the ‘Change Side Option’ from the toolbar.

7.3.7 Save
Use this command to save any changes made to the current badge layout.

7.3.8 Save as
Use this command to save the current badge layout as another filename.

7.3.9 Mode
Use this option to switch between ‘Badge Layout Mode’ and ‘Magnetic Layout Mode’.

7.4 Encode options

7.4.1 Magnetic layout mode
Use this mode to add magnetic encoding data to your badge layout.

7.4.2 Chip mode
Use this mode to add contact chip encoding data to your badge layout.

7.4.3 Mifare mode
Use this mode to add maifare encoding data to your badge layout.

NOTE: In order to successfully encode the cards you must ensure you have a card printer with encoding 
capabilities and suitable cards. 

You have now finished in ‘Badge Creator’ and can return to the main screen. Select the ‘Back to Main 
Screen’ button on the toolbar.
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8 Using Securit 6400
Now that you have created a project with badge designs you are now ready to begin using the main 
application.  This is where data is entered, images are acquired and cards are printed. 

8.1 Opening a project 
The main screen is initially displayed whenever the application is started.  If you are prompted to 
login then use details given in Section 4.1. You’ll be presented with a list of valid projects.  
Simply double-click the project you wish to open.

Before the project opens you will be presented with the ‘SQL Select’ option.

This allows the user to search records within the database according to specified criteria. Upon 
entering the search conditions Securit will return only those records which meet these criteria.  
This can be a useful time saving feature.

For now simply click ‘Select All’ to return all values. The project will open displaying all data 
entered to date.



QSG008 - Securit 6400 Quick Start Guide                                                           29
Tech Support, Securit
http;//www.securitworld.com/

8.2 Adding, editing and deleting records
Records can be added to the project database by selecting the ‘+’ button on the toolbar or by 
selecting the Edit>Add record option from the menu. The following dialogue is displayed.

Enter the data into the individual fields and click ‘OK’. The data is now entered as a new record 
in the database.

To ‘edit’ an existing record simply double-click in any of the fields associated with that record.  
You are now in edit mode and are presented with the same dialogue box as before from which 
you can edit any field data.

To ‘delete’ an existing record, select it by clicking on the left-most tick box so that the records are 
highlighted in blue. Now select Edit>Delete Selection from the menu or simply hit your delete 
button on your keyboard.

8.3 Acquiring images
Once data has been entered and a record created an image can be captured and bound to that 
record. You will need a capturing device for photo capture.  Securit uses either a ‘Twain’ or a 
‘Custom’ source to capture images.

8.3.1 Setting the image source
To set the image source select Image>Select Source from the menu. The following 
dialogue will be displayed.

First select the ‘image type’ you want to select an input source for.

Now select the correct driver from the available list and click ‘OK’.
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8.3.2 Live image capture
In this example we will choose the ‘SC Digital Camera’ for use with our range of Canon digital 
cameras. (This is an optional plug-in which must be purchased). This option takes 
advantage of Canon’s high quality live image feature from where a snapshot can be taken.

To acquire an image select Image>Acquire from the menu or click on the camera button 
from the toolbar. This will launch the live image window.

Position the subject within the image frame and select ‘Freeze’ to take a snapshot of the 
subject. You can revert back to a live moving image at any time by selecting ‘Live’. Crop the 
image as required and select ‘Transfer’. The image is now captured into the database and 
bound with the record.
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8.3.3 Image file capture
Typically this option is used to acquire existing jpg images stored on file either locally or on a 
network. Use the ‘Custom’ dropdown list to select ‘Twain Crop’.

To acquire an image select Image>Acquire from the menu or click on the camera button 
from the toolbar.

When you acquire an image for the first time using Twain Crop you may get a message 
saying ‘No Twain source selected. Please select one’. Select ‘OK’ to exit this message.  
Tick the ‘Load from disk’ option in the resulting ‘Settings’ box and click ‘OK’. Now try 
acquiring the image again, you will see the following dialogue box.

Navigate to and select the jpg image file, click ‘Open’. The following Twain Crop box will 
appear displaying the jpg image file.
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Crop the image as required and select ‘Transfer’. The image is now captured into the 
database and bound with the record.

8.4 Printing records
Once the project database has been populated the records can be printed using the badge 
layouts previously created in BC. Select the record(s) to be printed. If more than one badge 
layout was created select the badge layout to be applied from the drop down list.

If you would like to check the data and layout before printing select File>Print Preview. The data 
from the current record is displayed within the appropriate badge layout.

To view any magnetic encoding information select ‘Encode’ from the ‘Information’ menu. To exit 
Print Preview mode select Information>Close from the menu.

To print one or more cards select File>Print from the menu or click the ‘Print’ button. The 
following dialogue box is displayed.
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Check the correct ID card printer is selected. The printer properties can also be adjusted from 
here if necessary. Click ‘OK’.

8.4.1 Printing multiple records
You can select multiple records for batch printing. To do this select the required records by 
checking the tick boxes next to each record.

Alternatively, to select all records select the Record>Tag All option from the menu.

The records can now be printed according to the process described in the previous section.

8.5 Exit Securit 6400
To exit the application select File>Exit from the menu. Alternatively click on the standard 
Windows exit button in the top right-hand corner.

This concludes the Securit 6400 Quick Start Guide.


